3800Pro Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
This morning, as i am going to work, i noticed that my tranny will not shift into overdrive. Can somebody tell me why is that happening? Is it because the temperature outside? It was around 50*, and i have a 160* t-stat. In conditions like this my motor and tranny stay pretty cool:).
Please help.
 

·
Banned
Joined
·
189 Posts
H owdy,


I would use a data logger to see if the p.c.m. is actually commanding 4th
gear. If so, then you likely have an internal problem. The 4th clutch splines are a common problem. It is also possible to have a blown seal on the o.d. of the 4th piston. If 4th isn't being commanded, I would check for codes. Some
trans codes will inhibit 4th gear as part of a default status.


BIG JEFF
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
The wired part is that the tranny has been scaned for codes with a tech 2 and no codes are being shown. I will find out whats up on thursday. I hope that nothing major is wrong with my tranny.
 

·
Premium Member
Joined
·
2,450 Posts
At 70 I'm turning about 1800 RPM's. This is with the T/C locked up.
 

·
Registered
Joined
·
128 Posts
BIG JEFF, as you know I have this issue too, my scans show 4th is being commanded but it isn't going into it. SO, it is probably one of the things you listed, my question is.. if it is an internal issue as you described, is it going to start chewing up other gears? Will the car still function just fine only missing that gear? What else can start to go wrong? I've gone about 1500 miles straight in 3rd with no 4 and it did it fine, but was worried every mile :p

Hope to shed some light for others.

Q
 

·
Banned
Joined
·
189 Posts
Adam,


As I stated over the phone, The most common cause of this is a blown outer 4th clutch piston seal. This is usually caused bt a stretched chain contacting, and damaging the 4th piston. This scenario alone warrants investigation.


BIG JEFF
 

·
Registered
Joined
·
128 Posts
Jeff,

Thanks for the reply. I can see that being the cause as my chain makes a lot of whine from old age.

How do you suggest I proceed or others that have this issue? How can one investigate it? I'm thinking only by a tear down of the trans can this be fixed/confirmed no? Anything else to look for? The fix is easy enough for me as I have changed out trannys before, so that's nothing new and not a big deal, but others may not have that knowledge. I found many a thread at another site we know with people having this problem.

I've pretty much set my self to the fact it's shot and was a miracle it went 1500 miles in this condition, however I held it in 3 never having the PCM try to command 4.

Any more thoughts is appreciated, moreso for the sake of others, I'm off to look for a new tranny.

A
 

·
Registered
Joined
·
128 Posts
I would like to also question on the possibility of a shift kit aiding in the loss of 4th.. however if the piston seal is shot that doesn't help much.. but wanted to see what you thought jeff:

#1. 4T65E performance Transgo Shift Kit . Fits 1997 up 4T65E transmissions. Corrects - - - Reduces - - - Prevents - - - Codes P1811 - P0741, 3rd clutch burn up, no 4th or lockup - - - Low pressure, Long soft shifts and Hard shifts. Cost $72.00
I found that at this site:

http://www.transmissioncenter.net/alto_2.htm

Seems they offer an upgraded trans too.. but my question being is this something to try FIRST before dropping bank for a new trans?
 

·
Registered
Joined
·
1,224 Posts
Is yorus guys car not going into 4th at all or is it going in and out like its slipping in and out of 4th?
 

·
Registered
Joined
·
128 Posts
The issue is on my SSEi, and no, it isn't going into 4th at all. PCM shows it is commanding 4 but it most certainly isn't. at 70mph I can switch from 3 to D and D to 3 with no change in RPM etc. Otherwise the car couldn't be better.. all other aspects of the trans work perfectly.
 
1 - 11 of 11 Posts
Top