3800Pro Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
For the past 2 months I have noticed a tapping noise at cold startup. It does not go away with rpms and it tracks the rpms also. The tapping does go away after the engine warms up after about 5 minutes.
I do have the Intense Gen3 1.9 rockers with the CompCams 105# springs but I didn't get the OR push rods. Could this cause the tapping that I'm getting? The sound seems to be coming from below the heads so I don't think that it is my valves/rockers, but what do I know?
 

·
Administrator
Joined
·
3,246 Posts
Sounds like the lifters are not staying pumped up when cold. OR rods would help keep them pumped up or you can go with aftermarket lifters.

I also noticed a louder ticking with the stronger springs as the valves were getting slapped into place harder and the headers kind of echoed it although if your tapping is going away i'm not sure this is it.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #4 ·
I have stock mannies and the tapping sound was there before I did the springs. How would I be able to tell if it was a lifter causing the tapping? BTW I only have 12K miles on my '04. :confused:
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
Rogue said:
Sounds like the lifters are not staying pumped up when cold. OR rods would help keep them pumped up or you can go with aftermarket lifters.
Can this tapping cause any damage to the lifter before it gets warmed up? How difficult is it to replace the lifters?

Thanks.
 

·
Registered
Joined
·
1,224 Posts
Rockers and pushrods have to come off and i believe so does the intake manifold. There really is no easy way to get to them since they are deep in the engine.
 

·
Banned
Joined
·
189 Posts
Danny,


I first recommend determining the location of your noise, either bottom end or top end. To do this, you can start the car at a temp. that you are sure the noise will occur. Then disconnect injectors 1 at a time to see if noise changes or goes away. If so then the noise is in the bottom end of the engine. Although piston slap is all but non-existent in these engines, it is possible. If noise changes or goes away, it is likely a piston problem.




BIG JEFF
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #8 ·
Rockers and pushrods have to come off and i believe so does the intake manifold. There really is no easy way to get to them since they are deep in the engine.
Thanks Merc that's what I though.

Although piston slap is all but non-existent in these engines, it is possible. If noise changes or goes away, it is likely a piston problem.
Assuming that it is piston slap, would this be something that I could have covered under warranty even though I have some mods? Also I've read somewhere that GM claims that piston slap is normal, my only concern is that it will get worse and cause some damage.
 

·
Registered
Joined
·
32 Posts
It looks like the sound I was hearing is yet another bad bearing. The noise generally went away after the car warmed up so I didn't think much of it. Now that I have the motor our I found fine metal shavings in my oil pan. Motor number 3 is gone now.
 

·
Registered
Joined
·
156 Posts
The cars are also know to have issues with the exhaust manifolds cracking. I know of at least 5 cars that the ticking/tapping noise was from hairline cracks in the manifolds. My 99 use to do that and it was the rear exhaust mani. Another car had the lifters changed and everything, turned out to be the damn manifold.

As was said.....try to pinpoint the location from where the noise is coming from and go from there. I would hate for you to start spending money and time on things that will not resolve your issue (I know this from experience :( )
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #12 ·
n4cer said:
The cars are also know to have issues with the exhaust manifolds cracking. I know of at least 5 cars that the ticking/tapping noise was from hairling cracks in the manifolds. My 99 use to do that and it was the rear exhaust mani. Another car had the lifters changed and everything, turned out to be the damn manifold.

As was said.....try to pinpoint the location from where the noise is coming from and go from there. I would hate for you to start spending money and time on things that will not resolve your issue (I know this from experience :( )
Thanks this is good stuff, I'll try to pinpoint where the noise coming from and go from there. I don't want to spend more than I have to in order to resolve this. ;)
 

·
Registered
Joined
·
1 Posts
gears

i went to the track sunday and i ran a 14.2 at 86.0 miles an hour it pulls hard in first and 2nd but 3rd sucks ass. i reaction time was a .01 it pulls hard when i take off at 30 to 39 then when it hits 44 and fasters the car looses power or something would that be my clutch or my tranny?
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #15 ·
I forgot to mention that before I upgraded my springs that I had valve float a couple of times. Could that have caused any danage the lifter/lifters in any way?
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #16 ·
I disconnected the injectors one at a time this morning to see if the tapping was caused in the bottom end but the tapping was still present. I guess this means that it could be the lifter problem.
 
1 - 16 of 16 Posts
Top