3800Pro Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
462 Posts
Discussion Starter · #1 · (Edited)
The car is a '97 GTP...


LONGFT1(%) RPM(rpm) SPARKADV(deg) TP(%) KR IPW O2B1S1 MAFF

-8.6 2616 -17.5 100.0 4.0 19.47 950 9662
-7.8 4369 -16.5 100.0 1.6 21.31 963 9888,
-7.8 4551 -19.0 100.0 0.0 21.68 958 10063
-7.8 4784 -17.5 100.0 0.7 22.03 967 10240
-7.8 5061 -19.0 100.0 0.0 21.85 963 10402
-7.8 5306 -18.5 100.0 0.0 21.53 963 10518
-7.8 5554 -18.0 100.0 0.0 21.39 958 10642
-7.8 5774 -17.5 100.0 0.0 21.31 954 10597

I was told I may need to do something about my injectors but I was wondering if the people on this board can help with my WOT scan and give me a break down and tell me how I look. I wouldent worry about the KR spike because I think its my catalitic converter hitting when i shift. My mods consist of:

FWI
S&S Headers with full exhaust
AC Delco 932 plugs (i believe)
180* Tstat
3.4 pulley
DHP PCM

The car also runs a 13.5 @ 101mph at the track.
 

·
Registered
Joined
·
41 Posts
was told I may need to do something about my injectors
Fuel pump re-wire kit will drop your Injector Pulse Widths a bit if thats what you are referring to. Otherwise its tough to tell with only ~10 lines of data.
 

·
Registered
Joined
·
467 Posts
Looks like the car is pulling fuel, and you're still running rich. I'd venture to say you may be having trouble with your fuel regulator. Your injectors are just getting overloaded, you shouldn't be having any issues with fuel with those mods.
 

·
Registered
Joined
·
768 Posts
FYI andrew..... when my car was maxxing out rich, we went nuts trying t ofind the problem...... replacing hoses/vac lines, top engine clean, intake gaskets, TB sensors, etc...... John F had a fairly new stock FPR kicking around, and wah-lah! Car ran and scanned beautifully! Definately looks to be the same problem.
 

·
Registered
Joined
·
409 Posts
is car is running awsome... its freakishly fast

its just when you scan it... the ipw is high (really high for such a mildly modded car)... i believe his 90k mile fuel filter is the issue but the pump rewire kit wouldnt hurt and will make it that much longer before you will need injectors.

the car has zero kr except on every shift it spikes and then goes back down to nothing... some motor mounts would probably cure that.
 

·
Registered
Joined
·
462 Posts
Discussion Starter · #8 ·
Update:

Changed injectors and no difference at all. Going to order a fuel pump rewire kit soon. Anyone else besides Dave think it may be my regulator. Engine has 96K on it.
 

·
Registered
Joined
·
1,224 Posts
How old is your filter and what injectores did you change to?
 

·
Registered
Joined
·
409 Posts
he just put a new filter (was over 90k miles on old one) and put a known good set of stock injectors in.

he is getting 23 ipw with basically 3.4 pulley/intake/headers

im going to try to find my stock fuel reg and try swapping those this weekend..

anyone know what else it could be (the last thing on the list that i can think of after the reg. is the fuel pump and possibley a rewire kit)
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top