3800Pro Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
Ok here the deal i have a 99 GP GT with TOG Headers, Thrasher CAI, DHP, Borla cat-back. I went to the track back in April and ran [email protected] with a 60 foot of 2.222,with just CAI and exhaust, after that i added headers, DHP, and Shift, kit and my best has been [email protected]h 60 foot was 2.210, which was in May and September,

can anyone tell me why i slowed down. and what might be going on with my car, based on my time in april i could have sworn i would have been able to at least hit 14.99 after additional mods

I know they say with togs you lose low end but i didnt notice any, i dynoed at 245 etq 175whp with everything except DHP

Thanks in Advance
 

·
Banned
Joined
·
203 Posts
8-Ur-Honda said:
Ok here the deal i have a 99 GP GT with TOG Headers, Thrasher CAI, DHP, Borla cat-back. I went to the track back in April and ran [email protected] with a 60 foot of 2.222,with just CAI and exhaust, after that i added headers, DHP, and Shift, kit and my best has been [email protected]h 60 foot was 2.210, which was in May and September,

can anyone tell me why i slowed down. and what might be going on with my car, based on my time in april i could have sworn i would have been able to at least hit 14.99 after additional mods

I know they say with togs you lose low end but i didnt notice any, i dynoed at 245 etq 175whp with everything except DHP

Thanks in Advance
Post your entire slip.

I bet you're losing a ton of low end because of the headers. I'd either 1. get a cam. 2. Or get rockers. My guess is that your car needs to be pushing more air in order to let it out. You, are doing the opposite, you have a lot of exhuast flowing, but not enough coming in.

I can see the weather playing "some" part in this, but maybe only a tenth (IMHO). I ran a 14.499 @ 70*, ran a 14.6x @ 85+ degrees.. almost 90. Nearly the same 60's too.

Oh well, post your slips. Previous, and the recent and we can most likely figure out WTF is up with the car.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #4 ·
Buck531 said:
Post your entire slip.

I bet you're losing a ton of low end because of the headers. I'd either 1. get a cam. 2. Or get rockers. My guess is that your car needs to be pushing more air in order to let it out. You, are doing the opposite, you have a lot of exhuast flowing, but not enough coming in.

I can see the weather playing "some" part in this, but maybe only a tenth (IMHO). I ran a 14.499 @ 70*, ran a 14.6x @ 85+ degrees.. almost 90. Nearly the same 60's too.

Oh well, post your slips. Previous, and the recent and we can most likely figure out WTF is up with the car.
im not 100% sure my low end is the problem, because when i dynoed at max 245 torque at the wheels, it was between 2,000-2,500 rpms, and even by 4,000 rpms, it was still above 200 wtq
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #5 ·
i cant remeber exactly what the temp was in april but i think it was around 50-60 degrees outside, and in May 69-70 degrees out with 90 % humidity, in Sept. it was 80 degrees out and about 78% humidity
 

·
Registered
Joined
·
45 Posts
6,000 ft time

How much will 6000ft elevation kill my times. I'm suckin up here.
 
1 - 6 of 6 Posts
Top