3800Pro Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I installed the bypass because my car wouldn't turn over and the security light was illuminated. At first it happened 3 months ago. Now twice in one week, Monday it happened and Tuesday I installed the bypass. The car started up by the security light was illuminated. Thursday the car wouldn't turn over again( light still on). When I start the relearn process... Try to turn over leave in ON for ten minutes and turn off for 10 sec then repeat for a total of 3 times the car starts after the first 10 minutes.... Newrockies has not responded via email and no phone number is listed. Idk what to do! Any ideas ?


P.S. this is my first post. Hope I did everything right!
 

·
Registered
Joined
·
1,678 Posts
didn't know there was a bypass available to us... would have saved me some headaches with my tune


first off make sure you have a good battery and are hooked up to a charger set to low. (high amp chargers are not desirable in this case)

set the park brake at least one click to disable the headlights that kill the battery

relearn is 3 x 10 minute key in on position waiting 5 seconds in off position between key cycles. (can be more than 10 minutes but not less so err toward 11 minutes)

first time you turn to run, attempt to crank and leave it for at least 10 minutes
the other 2 times do not try to crank or you may have to start over

after the first 10 minutes the security is put into bypass mode (until the key is turned off to do the second cycle of the relearn) and the car can start which can get you home in case of a security failure with a 10 minute wait.
 

·
Registered
Joined
·
873 Posts
Does it have a switch?
Mine is deleted from pcm now,but when the remote start was added he put a switch in that i'm pretty sure goes to the bypass. As I remember he said if it ever gives you any issues to just flip the switch off and on again or something.
This is on an 2004 impala,we had the remote start installed in early 2005 so it has been available awhile now.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
NEWROCKIES Inc | Bypass, disable and remove VATS, PASSKey and Passlock Security Systems in GM cars


This is the site.

It does not have a switch but is directly wired to the BCM. Do you have info in whether the remote start will bypass the issue because ill install if that solves the problem, heck a warm car in the winter is a plus as well.

It also didn't solve the issue which is what worries me. It is supposed to completely bypass the whole system that is failing.

Has anyone had experience with this method of solving the passlock issue.


I will also try to do the relearn procedure, I was worried that because it started after the first 10 minutes that It wouldn't work. I will try to do it without trying to turn the engine over.
 

·
Registered
Joined
·
873 Posts
You can have it programmed out,buy a core pcm or send yours to be reprogrammed with the vats off. Do it here on a regular enough basis.
The DIC/BCM will still probably light up the security light cause the fault is still there but the engine wil no longer care.
 

·
Registered
Joined
·
1,678 Posts
programming it out doesn't work on impalas or monte carlos from what i've seen, it's not an option
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
I tried the relearn process, only turned engine over on first and final attempt. The security light never went off and after the 30 minutes car wouldn't turnnover at all.

This is after trying to pick my car up from getting my radiator replaced, because I had a crack and was loosing coolant. Car still stranded at the shop. This is soo disappointing, love my monte but cannot believe that it's costing me soo much money, money which I don't have.

2003 with only 95k and all these issues.

I just want my SS back on the road reliably!
 

·
Registered
Joined
·
612 Posts
Do you have another key to try??? Sometimes it is the resistor in the key that goes bad.
 

·
Registered
Joined
·
873 Posts
I've programmed it out of several impala's,just recently last week because of a network/bcm fault causing a no-start in fact. Worked like a charm.
Can't remember doing a monte though.
 
1 - 9 of 9 Posts
Top