3800Pro Forums banner
1 - 4 of 4 Posts

·
Banned
Joined
·
361 Posts
Discussion Starter · #1 ·
12.86 @ 107.0 with a 2.07 60' ([email protected])

I still am getting 1000mv O2 readings and a some KR. :mad:
 

·
Vendor
Joined
·
900 Posts
Glad you got a new PB, but the car isnt running right no doubt. We had it dialed in great when I left, then you added injecotrs and miniafc 2.0 and the car sounds like it is running worse. What pulley are you running. What are you doing to try and correct the fueling problems? What are you set at and what injectors are in the pcm?

call me later
 

·
Registered
Joined
·
3,571 Posts
Personally, I'd start by replacing your O2 sensor, just to eliminate the possiblity that it is not giving accurate readings.

From there, it's time to start leaning out your air/fuel using the Mini-AFC. Make SMALL changes, only 1 or 2% at a time, remembering that most AFC changes you make will result in three times that much in the air/fuel result.

Congratulations on your new best, and rest assured that there is much more left in your combination.
 

·
Banned
Joined
·
361 Posts
Discussion Starter · #4 · (Edited)
Ill call you when I have a voice again, I have been so sick.
Before I went to the track I had it set at:
1-5 = 87
6-7 = 89
8-11 = 91
12-13 = 92
My O2s were ~930mv and my LTFTs at all rpms were ~0(+-3)


At the track I had to adjust my AFC to:

1-6 = 87
7-8 = 89
9-10 = 90
11-13 = 91
LTFTs were fine but my 02s were high. I know O2s are effected by the ECT, it could have been that my car was not quite warmed up enough. Or maybe the higher octane(103) made it necessary to retune the AFC. I need to look at my logs.


This is still with the 3.25 pulley and 60# injectors([email protected]). I was way static with the 42.5#ers([email protected])

I think the main thing slowing me down is my trans is slipping on the 1-2 shift. On my logs my mph goes up to 49mph and then back down to 39mph before rising again to shift at 52mph.

***UPDATE:
My TPS is dropping to 40-50% on the 1-2 shift everytime, is there something wrong with my pcm or is this the torque management? Wouldn't the stage 2 pcm take out enough T.M. to allow me to shift WOT on the 1-2 shift?
 
1 - 4 of 4 Posts
Top