3800Pro Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am at a loss, I have searched everywhere. I have a semi built Turbo swapped 1997 GTP, Built the car myself, Tuned on HP tuner on a dyno twice.

Car put down great numbers. However I have a Random misfire and it seems to be at only Idle and worse when its warmed up. Most of the time does not throw a code, I took my Timing light to all wires and the misfires are only happening on the Back 3 Cylinders, 2-4 and 6.

1-3 and 5 fire great.

I have Swapped Plugs, Wired, ICM, Coil packs.... I have done EVERYTHING. Car pulls like a freight train WOT. But at Idle it randomly misses. Only thing I have not done is swap the PCM.

Thoughts?

What would cause this on the back 3 Cylinders??

Appreciate the help.
 

·
Registered
Joined
·
852 Posts
This may sound stupid, but on "coil pack" 3800's, they positive and negative wire connections for each coil. Look at a good service manual or on line and get these +- correct making sure firing order(coils to plugs)is correct. if this is not correct, it will run like S---. The idea of vacuum leaks is always a possibility. Quickest way I use is CARB/CHOKE cleaner. Get the engine idling and then spray small amounts around lower and upper intake gasket areas(as well as around the throttle body connection. If there's a signifant leak you will notice a change in engine operation. If it speeds up, it's a LEAK where you sprayed. If you do not get any reaction from carb/choke cleaner, there's no signifant leaks.

Hope some of this helps.....Jake
 

·
Registered
Joined
·
852 Posts
Hey, did you ever try running with the MAF sensor unplugged? Check to see how dirty/black the hot/wire resistors are. I've certainly have seen many different MAFs act up big time. Jake
 

·
Registered
Joined
·
82 Posts
1 - 4 of 4 Posts
Top