3800Pro Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
I am convinced that I have found the bolt the entire car was built around...

I am doing an oil pan gasket and a lower engine mount while I'm in there...

I have the lower engine mount out, no problem...I am having a hard time getting to the top 15 mm bolt on the lower engine mount bracket on the side closest to the firewall.

Is there a trick getting to this or is my 15 mm open end wrench just not long enough? This is the only thing keeping me from having the car back together...

I have the subframe lowered on the passenger side, motor supported from above, blah blah...the bracket is just in the way.

Thanks in advance for your help/suggestions...

Brad
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #4 ·
hehe...i own the oil pan gasket!!

It's 12:20 AM on night 2 of the process, lol...i'm letting it set overnight just to be safe...

I picked up a longer 15 mm wrench and got that bolt off within 2 minutes of going out there, getting it back in seems to be impossible...I have the other 4 in... :rolleyes: I'm thinking it's going to have to be like that till I swap in the new tranny sometime in the near future. The car isn't making much power anyways, lol.


I do have new lower mounts in the car now...I'm convinced that would be a real easy job if that was all that I was doing. If I ever have to do a 2nd oil pan gasket, it'll go a lot smoother.

Good quality time spent with the GTP.
 

·
Premium Member
Joined
·
2,450 Posts
Did you remove the diff cover?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top