3800Pro Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
768 Posts
Discussion Starter · #1 ·
whats the value that the injectors are "static"? I had a few readings lately on my scanmaster (Pu) pulse width over 20 at WOT. It seems to be when the weather broke (30*'s and 40*'s) this happens more often. my o2 reading when i replayed the o2/KR was 265 and KR was 9.3 [:'(] ????? I have never had readings like this before. usually my car is avg 1*-4* KR depending on weather , and i have the tuning down pretty good. LT's are at 00 with a few jumps +/- here and there, and usually my o2's are between 910-950. I've also noticed with the heat on, the car tends to run leaner (+03- +05LT) at idle, but goes back to 00 when when accelerating. does colder air make the car run leaner? should I readjust my afc? the car pulled hard thru the low and mid range, once at WOT car seemed to hesititate or die off. that's when i replayed the 02/KR on the scanmaster. any help would be great! thanks
 

·
Registered
Joined
·
108 Posts
Cold Air is more dense than warmer air so it could cause you to run a little bit more lean that in summer. If your O2's at WOT stayed around the 265 range, I'd think it's a bad O2 sensor. As for readjusting your AFC, I'd do whatever it takes to get rid of that knock. Even if it means running more rich than you want to up top.
 

·
Registered
Joined
·
768 Posts
Discussion Starter · #3 ·
ok so i went out for a ride after work. i tuned the AFC down, little by little, started at 104 @WOT and after 3 adjustments to lean it out up top, leaned it down to 101% at the top of WOT (10h-11h) i got a lean o2 reading of 892, KR of around 5.0. I did it again with the Pu selection on display, and still went over 20. maxxed and held a bit at 20.6. recalled the KR/o2 display, and got 890 for o2's and around 6.0 for KR. as i tuned down, the car pulled ALOT better, but ran lean up top.
 

·
Registered
Joined
·
768 Posts
Discussion Starter · #5 ·
thank you John F for your time and efforts today.

for everyone who has seen i'm having issues with my injectors/KR/o2's, we believe to have solved the problem. with the scans John ran today on my car, it has proven that my injectors are maxxing out. a swap of stock injectors proved that mine arent bad, just maxxing out. scans before and after the swap were almost identical. hopefully john can get a few scans up to show how bad the problem is. I was maxxing at around 5000rpm. :shock: around 69% throttle is were the problem started. anything under that, car runs perfect. so the upgrade to 42.5 lb/hr injectors is in need.
 

·
Registered
Joined
·
768 Posts
Discussion Starter · #7 ·
here's part of a log of a scan that John F took on saturday. Anyone have a comment or idea, it would be appriciative. thanks


 
1 - 7 of 7 Posts
Top