3800Pro Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
224 Posts
Discussion Starter · #1 ·
on the driver side motor mount, the triangle plate that bolts to the motor with three bolts....one of them is loose and you can see the threads, i have tighten the front two a few times, but i think the last time i did it tight enough that they are still good. how do i tighten the far one? it is virtually impossible without removing the crossover exhasut pipe. thanks
 

·
Registered
Joined
·
565 Posts
Well, I haven't had stock manifolds for a while, but I can get an open end wrench in there with my headers and slowly tighten it. If you can't get a wrench in there, you may have to take either the crossover off, or maybe even the front manifold. You won't be able to use a ratchet, due to the coolant temp sensor being in the way.
 

·
Registered
Joined
·
224 Posts
Discussion Starter · #3 ·
JasonGS said:
Well, I haven't had stock manifolds for a while, but I can get an open end wrench in there with my headers and slowly tighten it. If you can't get a wrench in there, you may have to take either the crossover off, or maybe even the front manifold. You won't be able to use a ratchet, due to the coolant temp sensor being in the way.

...son of a ....

ty
 

·
Registered
Joined
·
1,224 Posts
Yeah i wanted to change out my mount for one i bought from Chris White that is black powercoated but i wodul have to remove the coolent temp sensor to get to the bolts and i didnt want to do that at the time. :(
 
1 - 4 of 4 Posts
Top