3800Pro Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 · (Edited)
Extremely Hard shifts

To start off I own a 1999 GTP that has 55,500 miles, I did all INTENSE Stage 3 setup (Heads, Cam, PCM), & Gen 2 LSD around 50,000 miles.
I also did a tranny service at the same time (AC-Delco filter & new ATF).

1st part: Ever since I that time my tranny shifts EXTREMELY hard but only after the fluid "warms-up", it happened once in a while but in the last few days I have been starting my car before I leave for 5-10 minutes & the second I leave my driveway the car shifts like crap, if I don't start it before leaving it seems to take about 5 minutes after a cold start for the problem to occur, & its not just an outside temperature issue, it did it in the summer also.

2nd part: when the problem is occuring & I take the shifter & manually shift the tranny it BANGS into each gear up & down.

I don't beat on the car at all, except when I go to the dragway, so to narrow down what I just wrote... I feel that once the tranny gets above a certain temperature then it has the problem otherwise its fine.

I just read a post in where it may be the p.c. solenoid? I went to autozone & they scanned for any codes last night when the problem was occuring & there were no codes stored, I do have an INTENSE Stage 3 PCM by the way, along with these other mods, Here is an entire Mod list in case your curious. http://www.gp-owners.com/cgi-asp/detail.asp?intOwnerID=6439
 

·
Banned
Joined
·
189 Posts
Don,


You did the right thing by checking for codes. Generally
harsh shifts are due to max. commanded line pressure Which is a side effect of drivetrain codes being set. If that is not the case it is likely a p.c. solenoid issue or a valve body issue. You can try to clear your transaxle adaptive pressures using a tech 2, however a valve body and p.c. solenoid replacement appear to be in order.


BIG JEFF
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
Does the INTENSE Stage 3 pcm . command maximum line pressure?
if so could that be the problem?, I RARELY put the PCM into performance shift mode.

By clearing your transaxle adaptive pressures that would put my line pressure back to stock settings correct?

If it is the P.C. Solenoid is there a write-up of some sort that explains the replacement of this part?

Do I need to replace both the P.C. Solenoid & valve body to do the repair?
 

·
Registered
Joined
·
1 Posts
Don GTP said:
To start off I own a 1999 GTP that has 55,500 miles, I did all INTENSE Stage 3 setup (Heads, Cam, PCM), & Gen 2 LSD around 50,000 miles.
I also did a tranny service at the same time (AC-Delco filter & new ATF).

1st part: Ever since I that time my tranny shifts EXTREMELY hard but only after the fluid "warms-up", it happened once in a while but in the last few days I have been starting my car before I leave for 5-10 minutes & the second I leave my driveway the car shifts like crap, if I don't start it before leaving it seems to take about 5 minutes after a cold start for the problem to occur, & its not just an outside temperature issue, it did it in the summer also.

2nd part: when the problem is occuring & I take the shifter & manually shift the tranny it BANGS into each gear up & down.

I don't beat on the car at all, except when I go to the dragway, so to narrow down what I just wrote... I fell that once the tranny gets above a certain temperature then it has the problem otherwise its fine.

I just read a post in where it may be the p.c. solenoid? I went to autozone & they scanned for any codes last night when the problem was occuring & there were no codes stored, I do have an INTENSE Stage 3 PCM by the way along with these other mods, Here is an entire Mod list in case your curious. http://www.gp-owners.com/cgi-asp/detail.asp?intOwnerID=6439
I had this same problem. Turns out, it was something in my PCM. (I have HP Tuners, and set something wrong, still don't know what though) I was setting a P1811, and as soon as I made some revisions to my PCM, I was all good again. I hated it though, felt like something was going to break. Everytime I accelerated, even below 5% throttle!

HTH's
 
1 - 6 of 6 Posts
Top