3800Pro Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
This is the first startup of the new combo. Things that were installed...

ZZP S2 IC
Intense PCM
42lb Injectors
PJR Fuel Rail kit

Any suggestions would be helpful.

No Leaks.. Everything checked out ok. What do you guys think?
 

·
Registered
Joined
·
3,571 Posts
Any time you change several things at the same time, it can be difficult to determine what the cause of a problem is.

The PCM may be easiest to rule out, just by swapping the stock one back in. Even though the car won’t run right and may foul the spark plugs within a few minutes, that’s probably the first thing I’d try.

If the PCM turns out to not be the problem, the next things to look for are adequate fuel pressure and vacuum leaks.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
I retorqued the Supercharger bolts which makes me think it is a vacuum leak somewhere. The idle only went up to 1600 and then died. Ugh.. Looks like i'm probably going to have to pull off the blower and everything and redo the intake manifold
 

·
Registered
Joined
·
168 Posts
check the vaccuum to the TB I forgot to put mine back on and once the line cracked and it did just about the same thing, would idle high and then die.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
Well i pulled off the blower and IC and found i had not installed one bolt. :)

I just tightened everything up and will finish as soon as i'm done with dinner. Thank you for your help scott and pacer
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
****.. Still won't start. Either the Core isn't sealed or the Supercharger/Intake manifold gaskets aren't sealing. I'm thinking it's the Core
 

·
Registered
Joined
·
1,224 Posts
Spray some carb cleaner around the core and SC and see if yor idle changes. that is if you can keep it running. If the idle goes up while you are spraying then you have a leak.

i kwno there was many talk of the SS IC not sealing well on ClubGP. Might want to search there for some ideas as well.
 

·
Registered
Joined
·
72 Posts
Merc said:
Spray some carb cleaner around the core and SC and see if yor idle changes. that is if you can keep it running. If the idle goes up while you are spraying then you have a leak.

i kwno there was many talk of the SS IC not sealing well on ClubGP. Might want to search there for some ideas as well.

You ment starting fluid....
 

·
Registered
Joined
·
30 Posts
Are you sure you got the right PCM from Intense. The cars theft-deterrent system could be shutting the car off because of an incorrect PCM. Does the car start and then shut of within 2 seconds, almost like you turned the key off.
 

·
Registered
Joined
·
1,224 Posts
Rob I have used Carb cleaner, starting fluid, even brake cleaner.
 

·
Banned
Joined
·
189 Posts
Howdy,


Unless you have grossly low fuel pressure, I would search for a large vacuum leak. An example would be a brake booster hose disconnected, or a large leak at the intercooler
or intake. If no hoses are noticeably disconnected, I would bet on a I/C leak. Perhaps the vendor can offer some advice/tricks on how to seal it properly.


BIG JEFF
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top