3800Pro Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I was playing around doing some scans this afternoon and on one hard run up past 100 MPH (it's a deserted country road, BTW) I saw my IPWs hit 21mS! Is this on the verge of going static? Normally on a WOT run they're 17-18. I've never scanned going that fast before either, so I'm still playing a bit of a guessing game.

Also, it seems like I'm running a little lean once in a while, but not always...On a couple runs today I was seeing B1S1 in the 850-880 mV range, but it seemed like as the engine got a little hotter from repeated floggings, the O2s went down. One pull only saw like 790mV which seems way too lean.

I have experienced this symptom with more than one car too...I first thought my injectors were going to crap, so I swapped the entire fuel rail with one out of a '98 GT at the dealership and then road tested/scanned both cars afterwards. No change. The '98 ran ~910mV with 0 KR on 87 octane fuel and 27° timing! Ever since seeing how this car performed, it's been my goal to get my car to that point. So far that hasn't happened.

Also, the '98 did start to lean out once it had been beat upon a few times just like my '97. Just not quite as severely. It stayed above 800mV the whole time.

Could it just be PCM programming differences between '97 and '98?

Any other ideas?
 

·
Banned
Joined
·
361 Posts
I saw my IPWs hit 21mS! Is this on the verge of going static?
Isn't the general rule, 120000/rpm?
 
1 - 2 of 2 Posts
Top