3800Pro Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 · (Edited)
Hi all!
I had some autolite APP604s in but i was seeing a spike in KR between 6-7degress when i stomp on it.
I decided i didnt like that at all.. i couldnt decide between app104 and 103s... the local autozone was out of 104s so i got a set of app103s and put them in . No rough idle or hesitation, but i am worried about having them too cold. after i get a few more miles on them i will pull one and see if the ceramic is getting black as a sign of fouling. also, i left them at the factory gap of .060 as i wasnt sure the optimal setting.

i would like you professional input on if they are too cold for my appliaction, and what i should gap them at.

also... i run 94 octane from the local sunoco all the time.. besause of the knock..

Current setup
2000 GTP 83k Miles
3.4'' pulley
DHP PCM
FWI+7''K&N Intake
3'' RT Downpipe/cat ubend removed
Dynomax 2.5'' catback exhaust
MSD Coil-Packs (got em cheap ;) )
MSD 8.5mm Superconductor Wires
APP103's at .060
TB Spacer
180º Tstat
KYB-GR2s x4
i think thats about it...
 

·
Premium Member
Joined
·
2,450 Posts
Well, those are plats, so they will foul less quickly than copper/nickel plugs, the wider the gap, the hotter the spark, but you stand a chance of the spark being blown out by the air/fuel charge before it has a chance of burning.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
what gap would be recommended... someting like .055-.057?
 

·
Premium Member
Joined
·
2,450 Posts
That's something you will have to experiment with. Sounds like a good start tho.
 
1 - 4 of 4 Posts
Top