3800Pro Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
467 Posts
Discussion Starter · #1 ·
I can't get the thing to flash in edit mode, in enhanced or regular. I've tried to unplug it with the switches set several different ways. I don't even know what's happening in advanced mode. I just put this thing on last night, and it worked fine when I originally set it up. Is there something I'm doing wrong, or may this be a bum unit?
 

·
Registered
Joined
·
127 Posts
Try disconnecting it, making sure the switches are both down (standard/enhance is switch on the left, edit on/off is the switch on the right). Plug the unit in with the colors matching (if it doesn't match then you installed it wrong). Once it is plugged in, go to the cabin and put the key in the run (but not on) position. Go back to the engine bay and see if the AFC lit up, if it did then flip the edit switch up.

This is where it gets tricky...

If you want to stick to Enhance mode, use the 1st and 3rd buttons to scroll up and down. Once you select the "area" you want to edit, press the 2nd button and it will flash. In that area use the 1st and 3rd buttons to adjust up or down depending on what you want to do. Once your done with the selection, press the 2nd button again and now you can go to a different area. Once your down with all the adjustment, flip the edit switch back down and turn off the car. Give it a second and start it up, everything should be saved. :D
 

·
Registered
Joined
·
467 Posts
Discussion Starter · #3 ·
problem is, my unit must be fubar then. 'Cause I'm doing all that, and it won't flash in edit mode.
 

·
Registered
Joined
·
32 Posts
I had the same thing happen to me only at the track!! I noticed my LTFT's went to +16.4 at idle and I could not get into edit mode so I ended up sending it back to ZZP and they sent me out a new unit (that I sold to get the DHP PowrTuner:D) I even tried unplugging it to reset it and it would work fine until I powered it down and then it would lock up again. :mad:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top