3800Pro.com Forum - View Profile: gabec007
3800Pro.com Forum  

Top 25 Lists
Top 25 FWD 3800 1/4 Mile Times
Top 25 FWD 3800 60' Launch Times
Top 25 RWD 3800 1/4 Mile Times
Top 25 RWD 3800 60' Launch Times

3800Pro Sponsors
AeroForce Technolgoies
B&R Racing
BadBeatsPoker.net Message Forum
Dyno Tune Motorsports
HP Tuners
INTENSE-Racing.com
Milzy Motorsports
Morad Parts Company
WBS Performance

Click our 3800Pro Sponsor Page for information on becoming a sponsor or check out our 3800Pro Sponsors Area for special deals.

Recommended Links
Bonneville Club
CobaltSS.Net Forum
Connecticut Grand Prix Club
Firebird V6/Camaro V6
Greater Ohio GP Club
Indianapolis GP Club
INTENSE-Racing
L67 Swap
Mass ClubGP
Midwest3800.com
Michigan GP Club
MyMonte.com
New Impala Forum
New England Pontiac Enthusiast's Org.
North American Impala Owners Association
Pennock's Fiero Forum
Regal Club
Street Commodores

Technical Links
Cam Specs
CASE Learn
OBD II Codes
Fastener Torque Specs
MAF Tables
Tuning Basics


Go Back   3800Pro.com Forum > Members List

3800Pro.com is the premier 3800Pro.com forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
gabec007 is on a distinguished road

gabec007 gabec007 is offline

3800 Senior Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. gabec007
    05-28-2010 12:56 PM - permalink
    gabec007
    Do you have an electronic water pump? For whatever reason my elec wp wasn't coming on. The wiring was a bad connection so sometimes it would lose contact. I had to hook up a relay wire connected to my fan switch but if yours is the stock wp that's another problem. Have you checked your fans to see if they are both coming on? In the past I had to hook up a fan switch relay to turn on the cooling fan because only one was coming on. If the fans are coming on and still overheating changing the tstat if you haven't already is a good idea. Most of all make sure your coolant is full. Sometimes air bubbles form in there. So take the cap off let the car run while you fill it. Hopefully one of those work out.
  2. RamonEsc
    05-28-2010 03:17 AM - permalink
    RamonEsc
    hey Gabec007 i was reading ur post about ur car overheating, and i am going thru the same exact thing for the last week. im driving to work and my car temp gauge goes up and goes down when i give it gas. The last couple of days that hasnt been working tho, i have to pull over and wait for it to cool down. Did u get ur problem fixed, and if so, how?

About Me

    Information not available to guests.

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 10-05-2018 04:50 PM
  • Join Date: 10-21-2005

Friends

Showing Friends 1 to 1 of 1

Experience

Experience
  • Awards:
  • Points: 11,261
  • Level: 70
  • Points: 11,261, Level: 70 Points: 11,261, Level: 70 Points: 11,261, Level: 70
  • Level up: 3%
  • Points needed: 389
  • Level up: 3% - 389 Points needed Level up: 3% Level up: 3% - 389 Points needed
  • Activity: 80%
  • Activity: 80% Activity: 80% Activity: 80%
Points for user
  • Points for User: 9,521
  • Reputation: 13
  • Per day: 9,464
  • Friends: 3
  • Visitormessages: 2
  • Filled profile: 40
Points for threads
  • Points for threads: 1,254
  • Threads: 144
  • Replies: 95
  • Views: 1,015
Points for posts
  • Points for Posts: 487
  • Posts: 468
  • Attachments: 19

All times are GMT -4. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

SEO by vBSEO 3.2.0