Check Engine Code 'p0102' ?? - 3800Pro.com Forum
3800Pro.com Forum  

Top 25 Lists
Top 25 FWD 3800 1/4 Mile Times
Top 25 FWD 3800 60' Launch Times
Top 25 RWD 3800 1/4 Mile Times
Top 25 RWD 3800 60' Launch Times

3800Pro Sponsors
AeroForce Technolgoies
B&R Racing
BadBeatsPoker.net Message Forum
Dyno Tune Motorsports
HP Tuners
INTENSE-Racing.com
Milzy Motorsports
Morad Parts Company
WBS Performance

Click our 3800Pro Sponsor Page for information on becoming a sponsor or check out our 3800Pro Sponsors Area for special deals.

Recommended Links
Bonneville Club
CobaltSS.Net Forum
Connecticut Grand Prix Club
Firebird V6/Camaro V6
Greater Ohio GP Club
Indianapolis GP Club
INTENSE-Racing
L67 Swap
Mass ClubGP
Midwest3800.com
Michigan GP Club
MyMonte.com
New Impala Forum
New England Pontiac Enthusiast's Org.
North American Impala Owners Association
Pennock's Fiero Forum
Regal Club
Street Commodores

Technical Links
Cam Specs
CASE Learn
OBD II Codes
Fastener Torque Specs
MAF Tables
Tuning Basics


Go Back   3800Pro.com Forum > Engine > Intake

Intake Discussions regarding air filters, ducting, throttle bodies, plenums, and lower intakes.

3800Pro.com is the premier 3800Pro.com forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-14-2005, 07:40 PM
98BuickGS300HP's Avatar
3800 Member
Points: 3,404, Level: 36 Points: 3,404, Level: 36 Points: 3,404, Level: 36
Activity: 2% Activity: 2% Activity: 2%
 
Information not available to guests.
Join Date: Sep 2005
Posts: 54
Forum Experience
Points: 3,404, Level: 36 Points: 3,404, Level: 36 Points: 3,404, Level: 36
Activity: 2% Activity: 2% Activity: 2%
98BuickGS300HP is on a distinguished road
98BuickGS300HP holds the following arcade championships:
None.
Check Engine Code 'p0102' ??

Just yesterday I finished wrapping up my GS with sparkplugs, Auto 104s, fired it up and took it out for a spin and it ran great!! No issues and I quess I ran it for about a 1/2 hour. Stopped to shop for the wife. About an hour later later I fired it up and when I went to leave the parking lot it started missing real quick, then it would run fine , then a quick miss - it all lasted about 5 minutes and back to nornal for the 25 mile cruise home.

Here is what I've done so far:

1) New exhaust, factory manifold to a R/T downpipe with Cat, u-bend delete , resonator to a split to 2 Magnaflows, 2 1/2 inch all the way.
2) Thrasher CAI
3) 3.4 Pulley
4) Auto 104's

Any way this morning I ran it up the road to work 40 miles away - ran great - I just bought the car from an old couple in PA, the motor has 50K. No issues. It was 45 degreees out. Tonight I headed out from work, temp 68 degrees, and rallied hard for about 20 minutes. I'm runnin Sunoco 93 octane, Stopped at 7-11, when I got back in and fired it up it was missing bad......then ran fine for 10 minutes then bad again, then the check engine light came on - I rolled into AutoZone and asked them to scan my check engine light - it came up 'P0102' - 'MAF or VAF Circuit Low Input'. Can anyone maybe point me to whats up? Could my MAF really be bad or it this what happens when I do these MODs with out an after market PCM? What should I do next, is a PCM purchase next to correct this?
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-14-2005, 07:50 PM
Premium Paid Subscriber
Points: 11,068, Level: 69 Points: 11,068, Level: 69 Points: 11,068, Level: 69
Activity: 3% Activity: 3% Activity: 3%
 
Information not available to guests.
Join Date: Sep 2004
Posts: 2,459
Forum Experience
Points: 11,068, Level: 69 Points: 11,068, Level: 69 Points: 11,068, Level: 69
Activity: 3% Activity: 3% Activity: 3%
Blog Entries: 6
1Hot97 is on a distinguished road
1Hot97 holds the following arcade championships:
102 is in fact MAF low freq. Did you just install the CAI? Or possibly reoil the filter? It's likely the MAF is dirty, or possibly has a bad connection.
__________________
As always, contact Ed Morad for your used parts needs. sales@moradpartscompany.com

I AM NOT ED!!!

Regal GS(X), 3.5 installed (3.3 hanging around)" MPS pulley, SLP headers; cat back; CAI, Intense upper engine mounts; 3rd gen LSD; S1X cam; HPTuner, 1.6 Roller rockers, ported S/C, Autolite 104's, 180 t-stat, headlight wiring upgrade, HIR low beams, SLP springs, GM sway bars and trailing arms, fancy-ass rims and cool badges.
Reply With Quote
  #3 (permalink)  
Old 11-14-2005, 08:35 PM
98BuickGS300HP's Avatar
3800 Member
Points: 3,404, Level: 36 Points: 3,404, Level: 36 Points: 3,404, Level: 36
Activity: 2% Activity: 2% Activity: 2%
 
Information not available to guests.
Join Date: Sep 2005
Posts: 54
Forum Experience
Points: 3,404, Level: 36 Points: 3,404, Level: 36 Points: 3,404, Level: 36
Activity: 2% Activity: 2% Activity: 2%
98BuickGS300HP is on a distinguished road
98BuickGS300HP holds the following arcade championships:
None.
Last weekend I put the CAI in and didn't reoil the MAF. I'll check the connection, could it be anyuthing else since the missing symptom is random?
Reply With Quote
  #4 (permalink)  
Old 11-14-2005, 10:22 PM
Dan-O's Avatar
3800 Master
Points: 6,997, Level: 55 Points: 6,997, Level: 55 Points: 6,997, Level: 55
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: May 2005
Posts: 1,057
Forum Experience
Points: 6,997, Level: 55 Points: 6,997, Level: 55 Points: 6,997, Level: 55
Activity: 0% Activity: 0% Activity: 0%
Dan-O is on a distinguished road
Send a message via Yahoo to Dan-O
Dan-O holds the following arcade championships:
None.
I've seen a loose or popped off vacuum line cause MAF codes in the past as well.
Did a vac line get knocked during your last work session?
Open the hood while it's running and listen for an abnormal hissing.
__________________
1998 Silvermist GTP with 155,000 miles!
Current Mods: Intense Stage 2 cam, Ported Heads, Ported M90, 3.0" MPS, 42# Green top injectors, LS6 MAF, Ported Exhaust Manifolds, 3" Downpipe with hi-flow cat, U-Bend Delete, Intense Shift Kit, CAI, 180 T-Stat, tuned with a DHP Powr Tuner. All rolling on a GMPP Handling Kit, Sprint 1.6" lowering Springs on SpringTech Struts with an SD rear wing.
Reply With Quote
  #5 (permalink)  
Old 11-27-2005, 12:15 AM
3800 Senior Member
Points: 4,924, Level: 44 Points: 4,924, Level: 44 Points: 4,924, Level: 44
Activity: 9% Activity: 9% Activity: 9%
 
Information not available to guests.
Join Date: Sep 2004
Posts: 441
Forum Experience
Points: 4,924, Level: 44 Points: 4,924, Level: 44 Points: 4,924, Level: 44
Activity: 9% Activity: 9% Activity: 9%
MikeGS is on a distinguished road
MikeGS holds the following arcade championships:
None.
Quote:
Originally Posted by 1Hot97
102 is in fact MAF low freq. Did you just install the CAI? Or possibly reoil the filter? It's likely the MAF is dirty, or possibly has a bad connection.
Quote:
Originally Posted by 98BuickGS300HP
Last weekend I put the CAI in and didn't reoil the MAF.
Well, you dont want any oil on the MAF sensor, Harry's point was that some times an over oiled filter will contaminate the MAF sensor... I would pull the sensor and take a close look at it. Also make sure you dont have any debris in the intake duct. A small piece of paper or plastic from your project could be randomly changing the flow around the MAF screen on the TB inlet.
__________________

Intercooled time: 2.05 60' , 12.8 @109.5 mph, Best Trap Speed 110.1mph
Best non-I/C'd:
1.94 60' , 13.1 @ 104.8mph, Best R/T .008

-->MOD List <--
Reply With Quote
  #6 (permalink)  
Old 12-10-2005, 09:53 AM
98BuickGS300HP's Avatar
3800 Member
Points: 3,404, Level: 36 Points: 3,404, Level: 36 Points: 3,404, Level: 36
Activity: 2% Activity: 2% Activity: 2%
 
Information not available to guests.
Join Date: Sep 2005
Posts: 54
Forum Experience
Points: 3,404, Level: 36 Points: 3,404, Level: 36 Points: 3,404, Level: 36
Activity: 2% Activity: 2% Activity: 2%
98BuickGS300HP is on a distinguished road
98BuickGS300HP holds the following arcade championships:
None.
That's what it was!

I finally pulled the MAF and lone behold some piece of something got wrapped around one of the sensors within the MAF. I couldn't remove it completely, any way a new MAF was installed and I'm back in the races!!
Reply With Quote
  #7 (permalink)  
Old 12-11-2005, 03:30 PM
DEI37's Avatar
3800 Master
Points: 9,363, Level: 65 Points: 9,363, Level: 65 Points: 9,363, Level: 65
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: Mar 2005
Posts: 1,828
Forum Experience
Points: 9,363, Level: 65 Points: 9,363, Level: 65 Points: 9,363, Level: 65
Activity: 0% Activity: 0% Activity: 0%
DEI37 is on a distinguished road
Send a message via AIM to DEI37 Send a message via MSN to DEI37 Send a message via Yahoo to DEI37
DEI37 holds the following arcade championships:
None.
Nice to have simple fixes, isn't it? Glad you got yours going again...do get a PCM for your ride, though.
__________________

CarDomain: http://www.cardomain.com/ride/924507
MySpace: Click here!
Reply With Quote
  #8 (permalink)  
Old 12-11-2005, 06:01 PM
3800 Senior Member
Points: 4,924, Level: 44 Points: 4,924, Level: 44 Points: 4,924, Level: 44
Activity: 9% Activity: 9% Activity: 9%
 
Information not available to guests.
Join Date: Sep 2004
Posts: 441
Forum Experience
Points: 4,924, Level: 44 Points: 4,924, Level: 44 Points: 4,924, Level: 44
Activity: 9% Activity: 9% Activity: 9%
MikeGS is on a distinguished road
MikeGS holds the following arcade championships:
None.
Quote:
Originally Posted by 98BuickGS300HP
That's what it was!
I finally pulled the MAF and lone behold some piece of something got wrapped around one of the sensors within the MAF. I couldn't remove it completely, any way a new MAF was installed and I'm back in the races!!
Good news! Glad to hear it.
__________________

Intercooled time: 2.05 60' , 12.8 @109.5 mph, Best Trap Speed 110.1mph
Best non-I/C'd:
1.94 60' , 13.1 @ 104.8mph, Best R/T .008

-->MOD List <--
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change lower motor and tranny mounts Merc Motor & Trans Mounts 22 01-12-2012 11:35 PM
oil pan gasket change writeup needed. lookbutdonttouch Bottom End 5 10-26-2011 05:16 AM
Engine Parts for sale - Parts Must Go!!!! malfnet1 For Sale 11 10-03-2007 02:06 PM
check engine light gpracing69 DTC's, Problems & Troubleshooting 8 10-25-2005 03:17 PM
FS: engine wiring harnesses, dash wiring harnesses, power/ground cables GTPMORAD For Sale 0 11-02-2004 04:05 AM


All times are GMT -4. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0
vB.Sponsors
Content and Graphics Copyright 2005 - 2008, 3800Pro.com. All Rights Reserved.