Car Won't Start Cold - 3800Pro.com Forum
3800Pro.com Forum  

Top 25 Lists
Top 25 FWD 3800 1/4 Mile Times
Top 25 FWD 3800 60' Launch Times
Top 25 RWD 3800 1/4 Mile Times
Top 25 RWD 3800 60' Launch Times

3800Pro Sponsors
AeroForce Technolgoies
B&R Racing
BadBeatsPoker.net Message Forum
Dyno Tune Motorsports
HP Tuners
INTENSE-Racing.com
Milzy Motorsports
Morad Parts Company
WBS Performance

Click our 3800Pro Sponsor Page for information on becoming a sponsor or check out our 3800Pro Sponsors Area for special deals.

Recommended Links
Bonneville Club
CobaltSS.Net Forum
Connecticut Grand Prix Club
Firebird V6/Camaro V6
Greater Ohio GP Club
Indianapolis GP Club
INTENSE-Racing
L67 Swap
Mass ClubGP
Midwest3800.com
Michigan GP Club
MyMonte.com
New Impala Forum
New England Pontiac Enthusiast's Org.
North American Impala Owners Association
Pennock's Fiero Forum
Regal Club
Street Commodores

Technical Links
Cam Specs
CASE Learn
OBD II Codes
Fastener Torque Specs
MAF Tables
Tuning Basics


Go Back   3800Pro.com Forum > General Discussion > General Tech

General Tech Use this forum for questions which just don't fit in any one category. Do NOT use this forum as a "dump-all" for threads or any off-topic conversation. Please try and start threads which have a clear subject in their appropriate section!

3800Pro.com is the premier 3800Pro.com forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-17-2007, 07:14 PM
Her_GS-My_Toy's Avatar
3800 Member
Points: 3,759, Level: 38 Points: 3,759, Level: 38 Points: 3,759, Level: 38
Activity: 10% Activity: 10% Activity: 10%
 
Information not available to guests.
Join Date: Jan 2007
Posts: 84
Forum Experience
Points: 3,759, Level: 38 Points: 3,759, Level: 38 Points: 3,759, Level: 38
Activity: 10% Activity: 10% Activity: 10%
Her_GS-My_Toy is on a distinguished road
Her_GS-My_Toy holds the following arcade championships:
None.
Car Won't Start Cold

Ok. I have a slight problem with my GS starting when it is "cold", both engine and temperature wise. If I try to start it first thing in the morning, I can turn it over and turn it over, but it won't start. I will then hold the pedal to the floor to clear the cylinders, and then try again. That doesn't do anything.

Then, if I try to start the car in the afternoon, it may turn a little hard, but it mostly starts on the first attempt. I can tell it is not the battery, because it turns over strong and runs fine. I only have a hard time starting the car first thing in the morning.

I looked in the Haynes manual for this car, and it says that it may be a fuel issue. Is there anyone that can point me in a more specific area than "fuel system malfunction"?

I am going to give it a shot tommorow morning before I go to work, and I am going to crack the throttle open a small amount and see if that helps.

Thanks in advance for any help.
__________________
2001 Buick Regal GS
Bone stock... Still!
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-18-2007, 06:10 AM
Her_GS-My_Toy's Avatar
3800 Member
Points: 3,759, Level: 38 Points: 3,759, Level: 38 Points: 3,759, Level: 38
Activity: 10% Activity: 10% Activity: 10%
 
Information not available to guests.
Join Date: Jan 2007
Posts: 84
Forum Experience
Points: 3,759, Level: 38 Points: 3,759, Level: 38 Points: 3,759, Level: 38
Activity: 10% Activity: 10% Activity: 10%
Her_GS-My_Toy is on a distinguished road
Her_GS-My_Toy holds the following arcade championships:
None.
bump to the top
__________________
2001 Buick Regal GS
Bone stock... Still!
Reply With Quote
  #3 (permalink)  
Old 08-18-2007, 12:53 PM
3800 Guru
Points: 7,431, Level: 57 Points: 7,431, Level: 57 Points: 7,431, Level: 57
Activity: 40% Activity: 40% Activity: 40%
 
Information not available to guests.
Join Date: May 2007
Posts: 772
Forum Experience
Points: 7,431, Level: 57 Points: 7,431, Level: 57 Points: 7,431, Level: 57
Activity: 40% Activity: 40% Activity: 40%
jakesq is on a distinguished road
jakesq holds the following arcade championships:
None.
re car won't start cold

If your problem is fuel related(possibly lack of fuel), you can try giving it a shot of starting fluid to see if that makes it fire cold. If this helps, the problem is likely lack of fuel(pressure and volumn). I would check for a plugged fuel filter first. If that isn't the problem, test the fuel pump pressure and volumn and flow volumn(1 pint min. in 30 seconds). Also, after the pump turns off, the system must hold residual pressure which is usually very close to running perssure. We have seen many cars and trucks at our shop that have pumps go bad where they won't hold residual pressure and result in hard cold starting.

It is also possible the problem may be ignition related. Particularly weak spark.
The best way to check this is to have the ignition system scoped for proper primary patterns and KV(voltage output). You would probably have to take it to a shop that has a scope which works on DIS ignition.

Good luck, Jake L. (jakesq)
Reply With Quote
  #4 (permalink)  
Old 08-18-2007, 03:40 PM
Her_GS-My_Toy's Avatar
3800 Member
Points: 3,759, Level: 38 Points: 3,759, Level: 38 Points: 3,759, Level: 38
Activity: 10% Activity: 10% Activity: 10%
 
Information not available to guests.
Join Date: Jan 2007
Posts: 84
Forum Experience
Points: 3,759, Level: 38 Points: 3,759, Level: 38 Points: 3,759, Level: 38
Activity: 10% Activity: 10% Activity: 10%
Her_GS-My_Toy is on a distinguished road
Her_GS-My_Toy holds the following arcade championships:
None.
Jake,
Thank you very much. That was pretty darn helpful. I will definetly have to see if I can figure out exactly what it is.

I know that it isn't a fuel filter. I changed it about a month ago, and then drove across country. All the conditions were clean, and I tried to fill up with 91 at a minimum at places like Chevrons and such.

I'm assuming that the spark is good because the car runs fine once it is started.

I may have to bring her car to a shop because I don't have anyway to check the fuel pressure. But I can check the flow of the pump. That also seems like that isn't the problem, because the car runs fine and smooth.

If the car isn't holding residual pressure, where would I start to look for that?

I think that is the most likely cause, because it only affects the car when it is cool. In the middle of the afternoon, when it is over 100 degrees out, the car starts up fine.
__________________
2001 Buick Regal GS
Bone stock... Still!
Reply With Quote
  #5 (permalink)  
Old 08-18-2007, 07:07 PM
3800 Guru
Points: 7,431, Level: 57 Points: 7,431, Level: 57 Points: 7,431, Level: 57
Activity: 40% Activity: 40% Activity: 40%
 
Information not available to guests.
Join Date: May 2007
Posts: 772
Forum Experience
Points: 7,431, Level: 57 Points: 7,431, Level: 57 Points: 7,431, Level: 57
Activity: 40% Activity: 40% Activity: 40%
jakesq is on a distinguished road
jakesq holds the following arcade championships:
None.
re car won't start cold

The most likely cause of the fuel system pressure lose on 3800's is the fuel pump check valve not holding. Pump has to be replaced for this fix(the check valve is an internal part of the pump. The other causes of residual pressure lose are a leaky fuel pressure regulator, a leaky injector, or possibly a leak in the supply fuel line from the tank to engine(this can be seen as a fuel leak under the chassis). If the injectors develop a leak(inside engine), it will cause a "flooded" condition. By holding the throttle "wide open", the injectors are shut off and with extended cranking the engine will start unless it's flooded severly(like wet plugs). If the regulator is leaking, simply removing the vacuum hose to it will reveal fuel in the vacuum line as well as spilling out of the regulator port.

It sounds like your problem may well be a fuel issue. However, I used to see MANY earlier GM 3800's not start when cold due to a bad coil pack. These earlier coil packs were the type that had one single coil with 6 terminals instead of 3 coils with 2 terminals each. Point is, it could be "weak spark".

If you don't find a fuel problem at all, have the ignition scoped for proper scope patterns and output. I think if you find the car fires right up on starting fluid, it's gonna be a "lack of fuel" problem. The good part is the pumps can be changed without removing the fuel tank. There's an access panel inside trunk just behind the rear seat back.

Good luck, Jake L. Keep us posted............
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Trim Lean / Studdering On Cold Start Up Only ??? KILLABEE DTC's, Problems & Troubleshooting 9 08-16-2006 10:15 PM
Large injecotors and cold start correction viper04af PCM's & Tuning 2 04-23-2006 01:19 AM
cold start problem round three PLEASE HELP viper04af General Tech 15 04-22-2006 07:08 PM
cold start missfire viper04af General Tech 7 02-13-2006 05:47 PM
2002 GT cold start idle problem D-Type DTC's, Problems & Troubleshooting 2 08-05-2005 07:54 PM


All times are GMT -4. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0
vB.Sponsors