Car runs for 2 minutes, then dies - 3800Pro.com Forum
3800Pro.com Forum  

Top 25 Lists
Top 25 FWD 3800 1/4 Mile Times
Top 25 FWD 3800 60' Launch Times
Top 25 RWD 3800 1/4 Mile Times
Top 25 RWD 3800 60' Launch Times

3800Pro Sponsors
AeroForce Technolgoies
B&R Racing
BadBeatsPoker.net Message Forum
Dyno Tune Motorsports
HP Tuners
INTENSE-Racing.com
Milzy Motorsports
Morad Parts Company
WBS Performance

Click our 3800Pro Sponsor Page for information on becoming a sponsor or check out our 3800Pro Sponsors Area for special deals.

Recommended Links
Bonneville Club
CobaltSS.Net Forum
Connecticut Grand Prix Club
Firebird V6/Camaro V6
Greater Ohio GP Club
Indianapolis GP Club
INTENSE-Racing
L67 Swap
Mass ClubGP
Midwest3800.com
Michigan GP Club
MyMonte.com
New Impala Forum
New England Pontiac Enthusiast's Org.
North American Impala Owners Association
Pennock's Fiero Forum
Regal Club
Street Commodores

Technical Links
Cam Specs
CASE Learn
OBD II Codes
Fastener Torque Specs
MAF Tables
Tuning Basics


Go Back   3800Pro.com Forum > Engine > DTC's, Problems & Troubleshooting

DTC's, Problems & Troubleshooting Getting an engine related DTC? Check here for assistance.

3800Pro.com is the premier 3800Pro.com forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-11-2007, 09:06 AM
3800 Newbie
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: Nov 2004
Posts: 22
Forum Experience
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
jimmygtp13 is on a distinguished road
jimmygtp13 holds the following arcade championships:
None.
Car runs for 2 minutes, then dies

I am having problems with my 2000 GTP. I was driving the car yesterday and the car died out and I had 1/4 tank of gas in it. I have a Walbro pump I recently installed and I thought I was possibly low on gas. I luckily was close to a gas station so I coasted in and filled up. The car started back up so I thought the problem was solved. Well, about 2 blocks later the car died again. It would not run for more than 2 minutes and then die again.

The only unusual event that happeneded the day before was I lost my original key for the car and I had a copy I used. When I used that copy to start the car the security light was on, but car ran okay. I later found the original key and had no problems with the security light. I know what you are thinking, Passkey, right? I did a quick reset, but no luck. I turned the key on and disconnected the battery cable for 3-5 minutes and reconnected it and started the car. After about 2-3 minutes of idling, I pulled forward and my fuel pressure dropped to zero and the car died. Even if I let it idle it dies in 2-3 minutes.

I pushed my car 3 blocks to a side street and parked it in Chicago. Please assist me with any advice. I don't think it a Passkey issue because I have the correct key and I do not see the security light, but I do not know for sure. I tried the quick fix method, but not the entire procedure. When I had passkey problems in the past, the car would not run for more than a few seconds.

Thanks for your help.

Jimmy
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-11-2007, 01:04 PM
ilikebmx999's Avatar
3800 Master
Points: 6,613, Level: 53 Points: 6,613, Level: 53 Points: 6,613, Level: 53
Activity: 60% Activity: 60% Activity: 60%
 
Information not available to guests.
Join Date: Jun 2005
Posts: 1,067
Forum Experience
Points: 6,613, Level: 53 Points: 6,613, Level: 53 Points: 6,613, Level: 53
Activity: 60% Activity: 60% Activity: 60%
ilikebmx999 is on a distinguished road
Send a message via AIM to ilikebmx999
ilikebmx999 holds the following arcade championships:
None.
sounds like the inluine fuse that sits right next to the battery clipped onto the inner fender. same thing happened to me a while back. all i did was bend a tab out on the fuse in the fuse box under the hood. let me find the write-up for you...
__________________
Engine: Intense S1X cam, 105lb springs, Ported/Polished S/C inlet & outlet, autolite 103's, 3.2" Intense MPS, Intense pcm, Pacesetter coated headers, poly motor mounts, custom FWI

Suspension/Brakes: gmpp handling kit, LS1 brakes, hawk hps pads, Sprint springs and struts.

Future mods: not much for now....
PB: 13.4@106mph 2.1 60' on street tires
Reply With Quote
  #3 (permalink)  
Old 01-11-2007, 01:18 PM
ilikebmx999's Avatar
3800 Master
Points: 6,613, Level: 53 Points: 6,613, Level: 53 Points: 6,613, Level: 53
Activity: 60% Activity: 60% Activity: 60%
 
Information not available to guests.
Join Date: Jun 2005
Posts: 1,067
Forum Experience
Points: 6,613, Level: 53 Points: 6,613, Level: 53 Points: 6,613, Level: 53
Activity: 60% Activity: 60% Activity: 60%
ilikebmx999 is on a distinguished road
Send a message via AIM to ilikebmx999
ilikebmx999 holds the following arcade championships:
None.
heres the link: http://www.clubgp.com/cgi-asp/mods.asp?modid=9 i did the second option where you just bend the tab out. ive been running my 2000 GTP like this for almost a year with no ill-effects. the fuel pump is a bit louder at idle and that is all.
__________________
Engine: Intense S1X cam, 105lb springs, Ported/Polished S/C inlet & outlet, autolite 103's, 3.2" Intense MPS, Intense pcm, Pacesetter coated headers, poly motor mounts, custom FWI

Suspension/Brakes: gmpp handling kit, LS1 brakes, hawk hps pads, Sprint springs and struts.

Future mods: not much for now....
PB: 13.4@106mph 2.1 60' on street tires
Reply With Quote
  #4 (permalink)  
Old 01-11-2007, 03:06 PM
3800 Newbie
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: Nov 2004
Posts: 22
Forum Experience
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
jimmygtp13 is on a distinguished road
jimmygtp13 holds the following arcade championships:
None.
No, I already tried jumping it and that did not work. I forgot to mention that earlier. When the relay is bad normally the pump will not even turn on. Just in case, I bypassed it yesterday, but no luck. Thanks for the input.

Jimmy
Reply With Quote
  #5 (permalink)  
Old 01-11-2007, 08:45 PM
ilikebmx999's Avatar
3800 Master
Points: 6,613, Level: 53 Points: 6,613, Level: 53 Points: 6,613, Level: 53
Activity: 60% Activity: 60% Activity: 60%
 
Information not available to guests.
Join Date: Jun 2005
Posts: 1,067
Forum Experience
Points: 6,613, Level: 53 Points: 6,613, Level: 53 Points: 6,613, Level: 53
Activity: 60% Activity: 60% Activity: 60%
ilikebmx999 is on a distinguished road
Send a message via AIM to ilikebmx999
ilikebmx999 holds the following arcade championships:
None.
so you already tried bypassing the fuel pump resistor? those were the same symptoms as my car, it would run for a few seconds and then the fuel pump would shut off and die and my security light was not on. i dont know then, sorry.
__________________
Engine: Intense S1X cam, 105lb springs, Ported/Polished S/C inlet & outlet, autolite 103's, 3.2" Intense MPS, Intense pcm, Pacesetter coated headers, poly motor mounts, custom FWI

Suspension/Brakes: gmpp handling kit, LS1 brakes, hawk hps pads, Sprint springs and struts.

Future mods: not much for now....
PB: 13.4@106mph 2.1 60' on street tires
Reply With Quote
  #6 (permalink)  
Old 01-11-2007, 09:07 PM
3800 Newbie
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: Nov 2004
Posts: 22
Forum Experience
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
jimmygtp13 is on a distinguished road
jimmygtp13 holds the following arcade championships:
None.
The car actually runs for a few minutes before it dies, or when I try to give it gas in drive, it immediately dies.
Reply With Quote
  #7 (permalink)  
Old 01-12-2007, 09:11 AM
Certified 3800 Nut
Points: 12,843, Level: 73 Points: 12,843, Level: 73 Points: 12,843, Level: 73
Activity: 3% Activity: 3% Activity: 3%
 
Information not available to guests.
Join Date: Sep 2004
Posts: 2,193
Forum Experience
Points: 12,843, Level: 73 Points: 12,843, Level: 73 Points: 12,843, Level: 73
Activity: 3% Activity: 3% Activity: 3%
Tim King is on a distinguished road
Tim King holds the following arcade championships:
None.
Just to be sure I would pull the pump and make sure the hose is still tightly connected.
__________________
98 TT Firebird
8.9@152

Reply With Quote
  #8 (permalink)  
Old 01-12-2007, 02:07 PM
3800 Newbie
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: Nov 2004
Posts: 22
Forum Experience
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
jimmygtp13 is on a distinguished road
jimmygtp13 holds the following arcade championships:
None.
Thanks, Tim, I will give it a try after work today. I was going to reset passkey and clear bcm codes. I just need some quick procedure steps!!
Reply With Quote
  #9 (permalink)  
Old 01-12-2007, 03:33 PM
3800 Newbie
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
 
Information not available to guests.
Join Date: Nov 2004
Posts: 22
Forum Experience
Points: 3,304, Level: 35 Points: 3,304, Level: 35 Points: 3,304, Level: 35
Activity: 0% Activity: 0% Activity: 0%
jimmygtp13 is on a distinguished road
jimmygtp13 holds the following arcade championships:
None.
I am able to start several times, but it keeps dying after a few minutes. I checked the fuel pump and all look okay.
Reply With Quote
Guests may only view the first page of a thread. You need to register to get full access. Click here to register.
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
car starts then dies imxlr8in DTC's, Problems & Troubleshooting 16 01-19-2010 09:57 AM
g/f runs her buddy in a 1.8T audi with the 01 GTP Ramairfreak98ss Round Table 2 07-23-2006 02:28 PM
runs good and then misses runs extremly rich and dies. 97gtp14psi DTC's, Problems & Troubleshooting 3 07-12-2006 01:46 AM
Car starts then dies shelt54j Fuel System 4 01-24-2006 12:16 AM
security dash light on...car dies... ForcedFed General Tech 6 08-04-2005 09:15 PM


All times are GMT -4. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0
vB.Sponsors
Content and Graphics Copyright 2005 - 2008, 3800Pro.com. All Rights Reserved.